Merging with Hidden geometry issues


#1

I am a new user and am having problems with Sektchup telling me that something I am drawing is merging with things in a hidden view. I cannot find the hidden material or get Sketchup to work in the layer and view I am in. What am I doing wrong?


#2

Draw ALL geometric primitives on “Layer0”. Leave primitives on that layer ALWAYS.

Make groups or components to separate geometry constructs from each other.
(Layers do NOT do this in SketchUp.) Then associate groups and component instances with layers to control their visibility. (So think of the group or component “anchor” as being assigned to use a layer’s visibility behaviors, yet all the primitives belonging to the group or component’s definition, are still associated with “Layer0”, which always should remain ON.)

To show objects that are hidden, you can use the master switch in the “View” menu. But it is recommended that you use layers to control visibility, instead of individually setting an object’s “hidden” property to true. (Ie, you are having the kind of issues that come from setting to many individual objects hidden, and have lost track of what is hidden. The “hidden” property should be used sparingly, and usually only temporarily.)


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.