Merging multiple items

Is there a way to disable this? All it does is pop up where I don’t see it. Then Sketchup stops responding, but I keep clicking and then it crashes. Just do away with it please.

What are you doing when this message pops up?

Hi Dave,

Thanks for answering my question.

All I’m doing is window selecting more than several objects in the model.

Just selecting several objects (groups/components) won’t cause those objects to merge. Do you have some extension running that might cause this?

Not that I know of. Do you know what extensions could cause this?

No. I’ve never seen that message before.

Maybe share your .skp file so we can see what you’re working with. Identify the objects you are selecting, too.

I’m signing off for the day, but I’ll post something tomorrow. Thanks again.

I’m selecting components, a plane and an imported AutoCAD drawing.

Without your file it’s just a guess.

No worries. I need to remove some branding and then I can upload it tomorrow.

Or send it to me via a PM so the model is the way you’re working with it.

“Message from webpage”? That’s not something from SketchUp… there must be something else running. I agree sharing your model and giving a list of extensions you have installed might help.

1 Like

It’s a Dynamic Components message that one

1 Like

Appears when selecting more than one DC, depending on complexly and number of DCs, the options returns the common attributes, but on change will make these attributes have the same values of the shown dialog. generally not the best to use.

Move to the correct category.

Not necessarily DC. With normal components it also comes out if there are many selected

I’ve never seen that with normal components selected, even when selecting all of the components in the model.

My components use to have Ifc properties. It’s possible to be the reason

Yeah, sorry, they are DCs that I’m selecting. But, just to move them as a whole. Not to change the attribute values. I think Sketchup should change this to come up only if you change an attribute value. If you’re just moving stuff it shouldn’t appear. Plus it should pop up in the main window, not on a different screen where you might miss it.

So, I just selected several CAD objects/blocks in Sketchup and the merge dialog popped up again. So, I guess it isn’t just DCs that cause this to happen.