Maxwell Render & SketchUp 2016

2016

#1

Has anyone got both these working together yet?


#2

NOpe… still waiting for Maxwell response.


#3

I got a reply from Maxwell last week.

Thank you for getting in contact with us. I’m afraid it is not for the moment. You can check any changes related to plugins in here. I hope this helps and if you need anything else, please let me know…

I reinstall SK2015 so I can use Maxwell


#4

Nice… so will have to wait few months again… I am using 2015 for rendering as well. Thank you for your info


#5

I am a little surprise by Next Ltd that they are not ready for the update. Trimble is starting to be quite regular in their update for SketchUp. I wondering if the any users of Maxwell have the same problem every time Lightwave, Maya, SolidWorks etc… updates :worried:


#6

A update for Maxwell Render & SketchUp 2016, they are testing a beta now :microscope:


#7

Here’s solution:

  1. You must install the Maxwell plugin in version 2015.
  2. Then turn on the visibility of the hidden folder (“Show hidden files, folders, and drives”)
  3. We go to the path
    C: \ ProgramData \ SketchUp \ SketchUp 2015 \ SketchUp \ Plugins
    and copy files:
  • Folder maxwell
  • maxwell.rb
  • maxwell.uninstall.dat
  • maxwell.uninstal.exe
  1. Then copy to the path
    C: \ ProgramData \ SketchUp \ SketchUp 2016 \ SketchUp \
    create a folder called Plugins, then paste the copied files.
  2. Run SketchUp, Maxwell should work correctly in 2016 version.

Need to downgrade to 2015 but no link
#8

yUP… IT IS WORKING - JUST BASIC. YOU CAN OPEN APPLICATION AND DO SOME BASIC RENDERING… TRY TO ADD GRASS OR SOME OTHER COMPLEX MATERIAL AND YOU WILL STUCK AT THE POINT TO CLOSE APPLICATION AND SKETCHUP ITSELF


#9

sorry… just saw “loud” letters…


#10

Use the last Maxwell Rendeer Beta: http://www.maxwellrender.com/betas/plugin/19
Works fine for my for the last 2 month