Markup scene is contagious…

Not sure if it’s a bug, or user error, but when I try to create new scenes in this file Jarvis cabin current.skp (4.1 MB) the new scene inherits another’s markup and then it doesn’t go away?

Here’s what I got when I saved your scene:
Jarvis Cabin New Scene.skp (3.9 MB)
None of your notes or questions were saved in the scene.

1 Like

Royce, this is an ipad issue, are you using an ipad?

No, sorry for responding.

Yes @Danimaupin I see that there are issues with the markup floating in some scenes.
However, I think like you I’m not familiar enough with how it should work to pin it down as bug or user error. Ah the joys of learning new things with tools that are new on hardware that is new with a brain that is old.

1 Like

@Danimaupin thanks for the report. And apologies for the oddities here.

In a recent update, we included the option to toggle Watermarks on/off via the Styles panel.
(Random background context: Markups are saved as Style Watermarks).

So in cases like this, where Watermarks are stickin around in ways that aren’t cool, you should be able to go into styles, expand the Watermarks bucket, turn the watermarks off, and go on about whatever it is you were trying to get done.

For good measure, you’ll probaby want to create a new scene that will remember the newly modified style settings.

On the flip side, if you ever show up to a Markup scene, where you’re sure you had created a markup, but it’s not showing up – it’s a good idea to check the Watermarks setting in Styles to make sure it’s turned on.

Lemme know if that helps at all.

1 Like