'Make Unique" shortcut missing

preferences
shortcuts
components

#1

Just re-downloaded sketchup today and went into preferences to bind all my shortcuts back to my layout. I seem to be missing “edit/make unique.” Is this no longer an option to make a shortcut? I usually make “U” my shortcut to make a component unique.

Co-worker’s computer has “make unique” as “U” but when I go through their shortcut preferences, it’s not listed.

Is there a quick fix for this?


#2

Perhaps there’s nothing in your model to “make unique”.
Add a couple components and try again.

Shep


#3

Click on a Component then check your Shortcut options…


#4

Thank you guys. I knew it was a quick fix. :slight_smile:


#5

What was it? Was Shep correct that there was nothing selected that could be made unique?


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.