Live components error

I am writing to inquiry the issue I faced today and I’d like to ask you to assist to solve the problem.

I was going to bring live components from 3D wear house to revise however, it showed up with this as below.

Please check that for me and it would be much appreciated if the solution will be received.

Error connecting to engine { “code”: 30106, “message”: “Connection to socket timed out with exception message: failed to connect 3”, “data”: { “exception”: “failed to connect 3”, “socket”: { “_socketURI”: “wss://ap-southeast-1.server.materia.app/api?sessionToken=eyJzdGFja19rZXkiOiAiTTAwMDYyOTA5MDciLCAiaW5zdGFuY2VfaWQiOiAiaS0wNjgzYmE1MWM1ODUwMzVhOSIsICJzZXJ2ZXJfaG9zdCI6ICIxNzIuNDIuNy4yMDgiLCAic2VydmVyX3BvcnQiOiAiNTA3ODIiLCAic2VydmVyX2Nvbm5lY3Rpb24iOiAiaHR0cDovLzAuMC4wLjA6NTA3ODIiLCAibWVzc2FnZV9pZCI6ICI1MTBiMDg5YyIsICJyZWdpb24iOiAiYXAtc291dGhlYXN0LTEiLCAic2Vzc2lvbl9pZCI6ICJjNTE1ZmM5ZC0xYzM2LTQ0NTUtYWU3Ni03ZDZmNzk3NWM3ZmIiLCAic2Vzc2lvbl9vdHAiOiAiMTJlYTI0M2EiLCAic2VydmVyX3VybCI6ICJ3c3M6Ly9hcC1zb3V0aGVhc3QtMS5zZXJ2ZXIubWF0ZXJpYS5hcHAiLCAidmFsaWRfdW50aWwiOiAiMjAyMS0wOC0wMlQwNjoxODoyOC4zOTRaIn0%3D&connectionId=84e8a713-db9c-40cd-968e-0fb148796797%2Fapi&applicationKey=SketchUpDesktop&clientId=5c6c32d2-ee02-4b8a-bb5e-d74fc88dac3f&stackKey=M0006290907&sdkVersion=2.0.1”, “__webSocket”: {}, “__latestEvent”: “close” } } }

Thanks you

Try going to 3dwarehouse.sketchup.com and installing from there.

It’s a still same error even downloaded from here 3dwarehouse.sketchup.com

Try to delete the webcache.
Save the file.
Close SketchUp.
head for %AppData%/SketchUp/SketchUp 2021 and delete the webcache folder.
Restart SketchUp.

I tried but I get the same error…

and where are you located? Using vpn?

i live in south korea and, no use vpn .
it worked fine in the past

does this link work?

https://lc.sketchup.com/lc/configure/whp:7e26442e-6180-4044-9a84-c8efce94f5cc?iframe=true

thank you for your apply but it doesn’t work in my computer…

it might be an issue with the south east server. Do you have access with a VPN? Select a server in Europe or America.

it means select my internet sever to eu or america?

Hi thanks for reporting this issue. I would be interested to see if this works through a vpn - any location will be interesting to know.

How long ago did it last work for you? Can you think of anything which has changed for you since then?

Thanks,
Kyle