Lines on Sketchup too thick

The 3D drawing and when using 3D warehouse has many lines too thick. How can I re-configure this?

You can set Profiles to 1 in the Styles Edit tab.

Is it Profile edges, though? Or is it having a lot of visible edges that could be softened/smoothed?


Brilliant, that has changed the thickness. Thanks.

1 Like

Thank you Dave, had the similar issue.

Hi, I am running Sketch up 2021 free version on web and there is nowhere in here a STYLES tab or anything similar. My problem is not upgrading, but do I need to in order to have these menus? I do not want to upgrade if the program is at it is now. Thank you.

No. The free web version does not give you the option to edit styles. You can select a different style from the Default styles library, though. ShetchUp Shop does give you the ability to edit style settings. I presume since you are using SketchUp Free you are a hobbyist. If that’s correct you could use SketchUp 2017 Make. It also has the option to edit styles.

I thank you greatly for your time and for explaining to me how it all works. Yes, I am definitely a newbi hobbyist, just curious of the program and obviously confused by it… I was picking up things here and there (that’s when I came across your older post) but did not want to purchase the product without understanding what I was buying.I am very grateful for clearing that out for me; it is also thanks to people like you that the web is the fantastic place that it can be. I’ll check out v.2017 and once I know what I’m in for I’ll make my decision. For now, Happy Holidays and Stay Safe.

1 Like