Line thickness has suddenly changed


#1

Hello community. I’ve been using the free web version for a while and have made several drawings. Slowly getting the hang of it after years using AutoCAD.

In the last week, every time I go to draw a line, it looks like it was done with a fat pen instead of the way it looked before. Grip indicators (mid, end etc) also look fat and low-res.

I shared a drawing with another person (edit capable) and something he did changed it. It affects all drawings now. Help?


#2

Are your toolbars bigger too?
Sounds like you have simply zoomed the whole page in.
Hold down crtl and roll the scroll wheel back towards you to zoom out.
Edit: Just noticed you are on mac, it may be option and scroll. But however you do it, reset the zoom level of the browser, usual have zoom options at the top too.


#3

Anything to do with this?

29


#4

Toolbars and other icons all look normal. It’s possible the other user meddled with zoom though. We’ll try that. He’s on a PC.

For styles, the basic web version doesn’t show any options for line weight.

Thanks!

42%20AM


#5

Just noticed another oddity: whilst zooming (two finger scroll on Mac trackpad), all lines go to normal but thicken once the zoom is set.


#6

In Firefox, I’m not seeing it’s zooming ability doing anything but making the interface elements bigger and smaller, not the lineweights.

In the web version I wouldn’t expect this issue, but I’ll throw it out there. For the desktop version on a MacBook Pro with Retina display and an external monitor, SketchUp is often confused what pixel pitch to work with. For example, on my machine, with the external monitor being the primary monitor, if no window is open and I say New document and then New document again I get two windows with different line weights like this:

06%20AM

Here I think the heavy lineweight comes from drawing to a non-Retina Display with routines meant for the Retina Display. I haven’t seen the web version do this on me, however.


#7

Just for reference, this is what happens on windows with firefox.
ZoomWeb


#8

Oh, you’re right. I didn’t push the magnification far enough to see the lineweights change.


#9

OK, here’s where it gets strange. I was at buddy’s house this evening and it seems to be a browser issue. With Chrome, the issue of fat lines persisted there. Loading the app in MS Edge and the lines are as per usual.

Heartened by this, I just tried on Safari instead of Firefox (61.0.1) and see the same fat lines. I don’t use Chrome on my Mac. I see there’s a new Firefox version - I’ll see if that changes anything.