Layout text capitalisation

Just a detail really, but i’ll ask anyway… when you type text into a Layout drawing, it autocapitalises, (so if I want to type ‘front elevation’ it changes it to Front Elevation’). I get the option each time (so a box appears beneath ‘front’ saying ‘Front’ and I can reject it)… But I don’t want to have to reject a correction every time, I just want it to leave me alone to type what I want!!!

Where can I turn aUTOcAPPS oFf pLeAsE?

I wonder if that’s an operating system-controlled thing, Paul. I don’t have any problem with that on Windows except when I do it out of habit. And then I only have myself to blame.

yes, I suppose its one of those bonus functions I get through being a Mac user… ?!)

It’s a feature! :wink:

Yes its a feature after all!
I’ve just discovered the option in Mac OS preferences, to Autocapitalize words as you type, and this works within applications.
So. Its now off.
tHanKs fOR YOur hELp

2 Likes

Good deal! I figured there’d be a setting but didn’t want to get your hopes up since I couldn’t remember where it is. Happy you found it.

d

There is a text tab in the System Preferences > Keyboard