Layout shows color by layer when it is set to 0% Opacity in Sketchup 2020

I setup a style in sketchup 2020 that uses the format suggested by Matt at mastersketchup see https://www.youtube.com/watch?v=jJ6asCVYjZ4&t=318s , I set the opacity of every layer in sketchup to 0%. Yet in the viewport in layout it shows color by layer. I have used this style in other models with no problem. Is there an option I am missing?

Vector render mode doesn’t work, you need to use hybrid or raster.