Difference in opacity between Sketchup and Layout


#1

I have a drawing with one plane above another. When I look down on it in Sketchup, the opacity of the material chosen for the top layer allows me to see objects on the layer below. This is how I want to present it. However, when I select the same scene in Layout, the material (standard water) is completely opaque and masks everything below it. Normally, things in Sketchup are pretty WYSIWYG but not in this case.

Does anyone have any idea what I might be doing wrong?


#2

What mode are you using for rendering the viewport in LO?


#3

Yes, DaveR, that is the solution. I was using Hybrid and should have used Raster. All cured now, thanks.


#4

Hybrid should give you the transparency, too, since it is rendering textures as Raster. In Hybrid edges are rendered in Vector.

In Vector render the faces get flat non-transparent colors applied.


#5

Well DaveR, all I can say is that it didn’t show correctly in LO with Hybrid selected and it does now that I have changed it to Raster. Can’t explain it but I can report it!


#6

You might experiment with changing the OpenGL settings in SketchUp. They carry through to LO. Could be worth a try anyway.


#7

Hi DaveR,
where can you change the OpenGL setting???
Cheers
DebT


#8

DebT, OpenGL settings are found in Window>Preferences. Try unticking Use Hardware Acceleration.

Cheers.


#9

The settings Dave talks about are to be found in SketchUp. They apply both to SketchUp and LayOut.

Anssi


#10

Thanks DaveR & Anssi
Cheers