Layout presentation is displaying too big

When I go into presentation mode, the page displays at correct size (scaled to my monitor) but when I advance to the next page, it displays zoomed in (right and bottom edges off screen). I have the preferences set to display on same screen. Is there a way to control the size of the presentation window?

What size paper have you selected? Do the contents of each page fit within the paper space?

When you installed SketchUp and LayOut, did you right click on the installer and choose Run as administrator from the Context menu?

Hello Dave,
I have selected ArchD paper and, yes, the contents of the page fit within the paper space. I did not right click when installing Sketchup and choose run as administrator, I did not see that option or know about it or why one would do that instead of default install.

Correct installation of SketchUp requires that you use Run as administrator. A number of threads explain why so I won’t repeat it. I would start with repairing the installation and see if that improves things.

I have reinstalled Sketchup by “running as administrator.” Layout still
presents the document too big and after starting at the correct size to fit
on my screen, every subsequent page only displays the upper left corner of
the page, about 75% - 80% of the page.

Charles Sowers

Exhibit Developer
Exploratorium
Pier 15, San Francisco CA 94111-1456


415-528-4814

Hi Charles, the issue (bug) is related to your screen resolution. If you change your screen resolution to 100% (default) then presentation mode should stay the same scale without the display change.

Trent

Hello Trent,

Where am I supposed to set the screen resolution to 100%? I don’t find that
option anywhere in the Layout preferences nor do I find it in Control
Panel\all Control Panel Items\Display\Screen Resolution. What I did find in
\Screen Resolution was that I had my resolution set for 1600 x900 (I guess
to make it easier to see) and 1920 x 1080 is “recommended.” I changed the
resolution to the recommended setting and tried the Layout presentation
again. Same problem, first page fills the screen, subsequent pages, too big.

Charles Sowers

Exhibit Developer
Exploratorium
Pier 15, San Francisco CA 94111-1456


415-528-4814

Hi Charles, sorry this is a Windows setting and not within LayOut.

On Windows 7 and does require a restart

  1. Right click on your desktop
    2)Select Screen resolution
    3)Select "Make text and other items larger or smaller"
    4)Select the 100% (default) setting.
    5)Apply

Trent

Thank you Trent. That did the trick (except now I need glasses to read my screen), Layout presentation is displaying correctly sized.

Charles

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.