Layout Presentation; Getting Rid of the Outlines Around Imported Files...?

We’ve imported several files and images to each Layout sheet for an upcoming presentation –
We’ve saved the files (as both jpg & pdf formats) for color plotting but unable to get rid of the dotted boxes that surround each of our imported files and images…
We don’t want the dotted surrounds to be visible and would like to learn how to get rid of them before running final color plots.
Any advice is appreciated. Thanks.

Can you show at least a screen shot of this? Or better, share a Layout file that exhibits these lines.

See Attached jpg image

Note the dotted boxes surrounding the file imports - even visible through the colored rectangles. Thx,

Have you already checked to see what the border settings are for these images.

within Layout image borders would be found under the Shape Styles,… Stroke settings.

Are those imports raster images or Sketchup viewports?

It does kind of look like you have Stroke enabled in Shape styles as Jim suggests.

Have been using & adjusting the Stroke/Fill settings with regard to Fonts and a few of the graphic shapes but was unaware of a particular setting for the borders surrounding the file imports.

The files imported are a mix of jpg images and Sk_up files – believe the Sk_up files were imported/rendered with ‘auto’ checked and as such, Raster appears off to the side, clouded and inactive.


There isn’t one, but the effect suggested it, so I just referred to it as an image border.

Layout calls this same thing a Shape Style… as it applies to the Stroke of the shape of the image frame (I suppose).

It’s a setting better named for it’s other uses within Layout.

It looks to me like a ‘dash-dot’ line style which Layout certainly has. My guess is that perhaps you had a number of objects selected and your shape style was also applied to the image frame/border as well.

I’m not sure if you’ve check this already and have since ruled it out.

Does that setting fix things, or are they still present—even after changing around the stroke settings?

Well we went in and clicked on the Sk_up file surround (which activates the entire file) and played with the Shape/Style settings – tried to set Stroke to dashed lines and set the color to white in order to disappear with the background.

Appeared to do the trick but then we noticed that all the other hidden lines (dashed) went solid over the entire imported Sk-Up file floor plan…?

As such, went back to where we started as can’t deal with all the hidden/dashed lines going solid over the entire floor plan…

Could you share the LO file–by private message if you like–so I can see first hand what you have going on?

 -- how to send via private message...?  will do later this afternoon as headed out for appt.  thx,

Click on my name in this post and choose Message. Upload as normal. If the file is too large to upload here, upload it to Dropbox and send me the link by private message.

Just to add closure to this one, the dotted borders were indeed caused by Stroke being turned on for the viewports. Turning it off eliminated the borders.

Hi, I had the same problem. I solved this problem by choosing white for the stroke colour.

What happened when you turned Stroke off?

1 Like

Hi Dave,

Nothing happened when turning it off. I just sort of overcoloured it with a new white stroke.


Odd. If changing it to white made it seem to disappear, turning the stroke off should have gotten rid of it, too.

Are there perhaps other objects stacked at the same place?