LayOut 2016 Dimension Scale not selectable

Hi There,
I’m experiencing an issue with Layout 2016 where the dimensions (old or new) are fixed to Auto Scaling and cannot be changed. This issue is constant for new or old drawings and even occurs if the dimension isn’t pinned to a viewport (i.e. a basic dimension on a blank page). The option to change the scale is available in the dimensions tray and will at first show “Auto Scaling” but then when a new dimension is selected it reverts immediately to Auto, the selected scale disappears and the dim remains unchanged.
Where the dim is pinned to the orthographic viewport and the dim is aligned the option to change scale isn’t available and Auto Scaling is completely locked and won’t allow for deselection of auto or selection of an alternate scale…
Where the dim is pinned to the viewport but not on the same plain the dimension is set to Auto Scale, alternate scales are selectable but wont change as in paragraph 1.

This is extremely inconvenient as i often use orthographic dimensions between different plains for construction drawings.
Can you please attempt to replicate the fault on other machines.
Thanks
S

2 Likes

I am having the same issue. As an example:


This seems to happen most often when dimensioning elevations or sections. For the drawing above, the SU scene is set at 1/4"=1’ and the window should be 4’ tall. Dimensions are set to the same scale when I begin a dimension but then it switches to ‘autoscale’ and provides the incorrect dimension. As a work around, I can draw a vertical line on the page the same height as the window and then separately dimension that and the dimension will retain the 1/4"=1’ setting but as soon as I try to dimension the model scene again, it switches to autoscale. Any thoughts?

Hi
I’m experiencing the same problem - did you have any joy solving the issue?
Many thanks Helen

I have not received a reply from this query which is quite disappointing. Obviously others are having the same problem. I have had to work around it by checking measurements on the model and entering the figure manually. Not very professional.

Same Problem. How to Solve???

Is this in a file that was saved in 2015?
I had a dimension bug in 1 particular file that I had been using from 2014-2015 and into 2016.

Try starting a new document and then placing a model, then dimensioning. Do not use a template, and do not copy anything from the older drawing to the new test drawing.

If it works, there is something corrupt in the current file.

it happens with all files, new or old. I just tried a new blank A3 page and
had the same problem. I created a dimension down the page, selected it,
opened the “Dimension Style” tray, clicked on “Auto Scale” to turn it off,
selected an alternate scale from the list and it disappears. The dimension
remains 1:1.

I then created a dimension in a different scale and that worked, but then i
tried to change the scale and it reverts back to 1:1.