Layers seem to be frozen

Hello,
I am trying to résolve a problem with the layers. My layer seems to be frozen and that I cannot open that folder. It lets me grab my last layer, but, doesn’t open any other layers.
The grab tool does not grab anything out of that layer.

Can you share the LayOut file so we have some hope of helping you?

Here is the file that I am having problems. I don’t know if the problem exists on another drawing, but, here the layer for signage works and I can draw new things, but, to go to the layer page to choose another layer to work with - I am unable to do.
Thank you,
Donna Noonan

Fundraiser.layout (90.2 KB)

All the other layers besides the active one are locked. Look in the Layers window. Click on the lock icons to unlock the layers you want to work on.

Thanks,
but I cannot access the layers - I just see a check on the layer entry but no box shows up for me to even unlock the layers -
Please advise on how to make the layer box show.
Donna

Do you sometimes use more than one monitor?

Try going to Window>Arrange Panels and see what that does.

Yippee!
I don’t know what you did, but, when I activated the programme, the layer box appeared! What did I do wrong? and how will I be able to resolve this if it happens again?
Donna

I’m not sure what you did to make the Layers panel not visible. Were the other panels also not visible?

Hello Dave,
Shape Style and Instructor gives me the same problem. I cannot access their panels. On the drop down menu when I click on either one I either see a dash or a check mark but no panel shows.
Donna

Did you click on Window>Arrange Panels?

One thing I prefer with LO on my Mac is to keep the main window a bit narrower than the screen and I leave the tray containing the windows, to the right side of the main window.

Hello DaveR
I bought a new computer and now must transition my SketchUp programme to the new MacBook Pro…Is there a trick? as it didn’t transfer when Apple moved all my things from the old Mac to the new Mac…

I don’t know of any trick. I would just download and install it fresh. Did you remove the SketchUp license from the old Mac?

No I just had the Apple tech person transfer files from the old computer. When I tried to open up Lay Out it says that this instance of SketchUp Pro is not licenced. or when I open SketchUp says it was licenced to a different computer and that the licence has expired…
I just opened the old computer and the programme is operable.

So make sure the old computer is on the internet and remove the license for SketchUp. Then on the new computer, find the e-mail with the license info and copy it into SketchUp on the new computer.

thanks again…It worked! now I can catch up on the drawings I lost due to the old Mac…
Have a great day…
Donna

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.