Issues accessing Vray and Cosmos

Im having trouble accessing Vray and Cosmos materials/Assets. The messages are trouble accessing server. cant contact local host 30??? bla bla bla. Ive gotten around this before but the “security” seems to keep changing. The Chaos (appropriate name) website has become more obscure. In the past I have “borrowed” an offline license. thats become a weird process with no explanations of how to make it work. Ive disabled every firewall and security leaving my system exposed still no luck. Firewalls ect all list the Vray and Cosmos files as allowed to pass through… I can reinstall Vray that works for one session. Ive reinstalled Cosmos that worked once then i get a " latest version in installed with no further help accept a trouble shooting link that wastes a lot of time and doesnt fix the problem.

My point is when I install a software bundle it should work with out having to become an internet administrator. The trend of “renting software” and having to log in through the internet to use it is not serving the customer. Internet goes down, not all users live in the city with high speed access.

This is a new problem as of recent software upgrades. Im using 2023 studio 2023.1.340 I shouldnt have to “retreat” to an older version. Im liking the recent improvements. When I installed the last upgrade it seemed there was a new installer and I thought great! that should take care of the issues that are often complained about in this forum. This particular issue got worse.

Have you contacted support from Chaos? This is a sketchup users forum, there’s not much we can do about it.

I bought Vray bundled with Sketchup from Trimble. Doesnt Tremble support the products. They were happy to take my money. Perhaps Tremble (sketchup) should contact Chaos.

Have you contacted support from Trimble then?

I pay for a bundle here, I get my internet connection bundled with netflix.
if I have a netflix problem, my internet provider will tell me “have you contacted netflix?” because they can’t do anything about it. and if my connexion crashes for a few hours, I won’t contact netflix either.

Trimble can’t do anything about chaos. different companies. sure, you paid a bundle, but it doesn’t make trimble staff more qualified than chaos’s staff.

And right now you’re saying that you’d rather have someone from trimble serve as a shuttle between you and chaos to solve your issue than go directly ask chaos if they know how to fix it.
I mean, you do you. But in your place, I know I would have posted on Vray’s forum the minute I posted here. It’s an issue between SU and Vray, the best way to fix it is to ask both communities.

Whenever I have an issue with SKP and VRay I make sure my VPN isn’t active.

Then I:

Quit sketchup, quit VRay.
Try again.

If that doesn’t work, I reboot the machine and try again.

If that doesn’t work I head over to VRay and make sure I have the latest updates for the software installed, or maybe I read the release notes to see if something is broken.

If all that doesn’t work I reinstall VRay… then reboot and restart.