Issue with small scale follow me extrusion


#1

For some reason I can’t extrude edge treatments, eg quarter round, less than 1/8 radius. It leaves all kinds of other elements that if I try to erase eliminates whole planes. I can’t seem to find my way around this but know it must be a setting somewhere. I design furniture and use woodworking as parameter using inches if that’s any help. Screen shot attached of a 1/8" and 1/16" radius quarter round nose on same detail.
Thanks in advance!
Sketchup.pdf (63.7 KB)


#2

Scale up to avoid small face issues.
You can scale a component instance to a larger size for editing, then delete it and the original geometry will retain the edits.


#3

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.