Issue with rotating an object in the new Layout

I need some help with the 2023 Layout. In my previous version I could double click on an object and then rotate it and if I needed to pan I would use shift. In the new version I don’t see an option to rotate. Thanks for any help you could give me!

I figured it out. Right click on object and select orbit under camera.

By default editing the camera position in a viewport is disabled. You can enable it in Preferences>General. Be careful doing that because you can really mess up your LO file if you edit the camera position and then add dimensions and labels that are attached. And of course if you over ride the Camera propertiies in a viewport, copy the viewport, and then select a new scene, the camera position won’t update until you reset the viewport.

Thanks for your reply!

It’s better if you work with scenes on sketchup, on layout just choose the scene you want to work with, if you need to make any change to the model or scene do it on sketchup then save and update the reference on layout.