In Layout I copy model on page 1 and try to paste into page 2 but nothing happens

I exported a sketchup model to page 1 of a layout template. No problem. Then I copy that model on page 1 and try to paste onto page 2 in layout but nothing happens. In other sketchup files I dont have this issue. Please help!

Layout File link
https://drive.google.com/open?id=14Ou-0oRe9IMRuYkCq1B_-37Ovl2-lRAT

Can you share the LayOut file? That would make it easy to sort out your problem.

I’ll make a guess, though. The visibility for the layer associated with the viewport on page 1 is turned off on page 2.

Hi Dave, added the file link. How do I check your guess - The visibility for the layer associated with the viewport on page 1 is turned off on page 2 - ??

Select the viewport on page 1 and look at the Layers panel to see which layer it’s on. Switch to the second page and check the eye symbol for that layer.

Evidently that guess was incorrect. I suspect you just weren’t waiting long enough for the copy and then paste functions to happen. Both are very slow for me. It did finally show up on page two.
Screenshot%20-%2012_17_2018%20%2C%2010_28_31%20PM

Im still waiting on my machine… Macbook pro i7 -16g ram. I copy and see the spinning ball. When I paste page 2 nothing… no spinning ball just nothing.

I didn’t open the SKP file but looking at the viewport I imagine those images are a huge hit on performance. You could try purging unused stuff from the model file to see if that helps.

The other thing I’d probably do in a case like this is make sure all the images are textures and then set the style for all scenes in the SketchUp file to use the monochrome face style while setting things up in LayOut. Once you finish setting up the document, go to SketchUp, edit the style to show the images again. Save and update the reference in LayOut.

Are the viewports vector rendering? Is so, set to raster before you copy. Vector rendering an entire 3D model is time consuming for any program.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.