Importing Terrain from Google

I am having trouble importing terrain from google earth. I am able to select the area, but I get an error saying "Cannot access elevation data (error 5). Google Maps API request failed with response code 200 Continue with imagery only? "
Then it imports the imagery, but with no terrain data. Does anybody have any ideas what might be causing this and what I might do to fix it?

What version of SketchUp and what is the location of the site you’re trying to import? I just tried importing a location and didn’t have any trouble getting elevation data along with the image.

HI- thanks,
I’m using sketchup make 16. The location- to be precise- is
Latitude 47.250417N, Longitude: 122.437257W

Well, it worked for me. You might try it again. Maybe Google had a snag.

tac.skp (2.8 MB)

You could try checking that your Internet Explorer is up to date, and clear its caches and temp files before retrying.


Thanks for the idea- unfortunately that didn’t make a difference.

I am having the same problem, has anyone found a solution?

We have to find the problem before finding a solution. Your profile says Win7. Have you updated to IE 11? Have you launched IE11?

I use google chrome

SketchUp does not use your default browser for the geolocation (and many other) web access, it uses the system libraries. IE is a wrapper atop these libraries, so updating IE is necessary to keep the libraries up to date. The same is true of Safari and the WebKit libraries on Mac.