Importing DXF files into 16 and maintaining scale

When I import a DXF file from an old drafting program into 16 Pro. the scale comes in all out of whack. I was at the Boot Camp Session last week and someone mentioned what they do and now I can’t remember what it was. Any suggestions?

upload one of your .dxf files and people can see what’s odd about them…


You should click the Options button on the Import File dialog box, and select the correct unit from the import units popup - the default is Feet, whatever the unit used in the SketchUp model. You should select the unit that was used to create the file in the CAD software.


Anssi! That was it!.. I’ll be damned if i couldn’t remember that. Now it seems to be the default. Thanks!