Imported RTF files leave extra space in LO text box before and after line containing ≤ symbol

I believe this is a bug in the program. So far the only thing that works is to remove the less than or equal symbol and replace with words. Otherwise my text has an extra space above and below that line. If I dbl. click on the text box to edit, the extra line spaces disappear and all looks good, until I exit the box. When I finally went back to the RTF file and edited out the offending symbol, the text corrected itself in layout.
The only trouble now is that my document cannot use the ≤ symbol. (which I obtain by pressing alt 243).
Somewhere in past forums someone had the same issue and I don’t know if it was solved. This is why I think it could be a bug. It may require some more experimenting, but I have already spent way too much time at this. Trimble?

Line spacing also does not translate from word rtf file to LO. So now it seems best to create the bulk of the text in Word, single spaced, compact text, numbered paragraphs okay, import as an rtf, then unlink the file and edit in LO to add spaces between paragraphs. Also, if I keep the ≤ symbol out of the word document, I can add it directly in the now embedded text file in Layout. Whew. Complicated. But then I’m only a user of these programs and have no understanding of what it take to make it all run as smoothly as it does.
Could it be that SU 2022 works better?.Since I’m in the middle of a job, I will wait before installing the 2022 version.

Correction. When opened the file this evening, the spacing was again messed up before and after the line with the ≤ symbol that I had placed manually in the embedded file. As soon as I removed the symbol, the line spacing corrected itself. Need I say more? There is an issue with the alt 243 ≤ symbol. Instead I now substitute < or = .

The ≤ symbol is pulled from a different font family than the rest of the text (on Windows this will probably be the Cambria Math font). Try highlighting just the ≤ and decreasing the font size. That may fix the problem.

1 Like

Thanks for the suggestion, I tried that, changed the font size, but once I close and reopen the file, the problem remains. So I’m just using the longer < or = notation for now. Not the greatest, but I can’t afford to mess with this anymore. At least for now.
Thanks again,