Import SU to 3Dmax, triangulates faces

New here

DL’d latest extensions and now the import dialog box is different and when it now imports with individual triangulated faces vs quads. Don’t see options to change import options. Any help is appreciated.

What format are you using for the transfer? If it is native skp, the issue must be on the 3DMax side, as SketchUp doesn’t triangulate faces. Also, it’s not clear to me whether you are transferring from SU to 3DMax or the other way.

native .skp import to Max. Thanks, I’ll look into the .max options, strange that Max import of SU dialog box doesn’t offer the options even though anymore, I only added SU extentions.