Import fault

sketchup

#1

Hello,

If i export a model to 3DWarehouse, i can’t get i open on my Ipad anymore.
For some reason it just don’t work. I did a fresh install, of SketchUp on pc and did a reinstallation of the app on my ipad, but still the same problem. Ik i try to open the upload on a outher pc, its no problem.

Trying to get it in dropbox and opened it then, that did work for a while, but thats not possible anymore.

For my customers is it good to see the designes i made, but for the moment that is not working.

Got anyone a sollotion for this problem?

Kind regards,

Fen


#2

What ios?
Can you provide a link to the model?

Ways to load models (hamburger menu on left):

Which give you:

Sometimes you need to reinstall the dropbox-app


#3

Other ways to share:

Www.kubity.com


#4

I did try to do All of that, but still the same problem.

Its like the upmoad is not in SKP model.

Can the file change while uploading it to 3D Warehouse?


#5

The IOS is the lates one, 12


#6

THe kubity works for the 3d model, but you can’t use the layers. and thats important for my customers :confused:


#7

If you set up scenes with apropiate layers, you would achieve the same effect, though…
Kubity uses scenes, saved in SketchUp


#8

We found an issue on private models, uploaded in the past 6 weeks or so. Try it on a public model or save somewhere else, and see if it works. We’re working on a fix.


#9

Thx Barry for the info.
Just that you know, its on public to, i did try to save it in dropbox, but dropbox do connect, but it all stay grey and nothing is responding.
Logging out, reinstall en logging in didn’t help to fix it. :frowning:


#10

Thanks for reporting. I’ll pass it on.


#11

This is now fixed. However, you will have to delete the model downloaded to your iPad or phone and download again. Thanks for your patience.

-b


#12

Thx Barry