Immediate crash when Exporting a 2D DWG


#1

Hi,
I am having a similar problem but have tried these solutions and it is still crashing. I recently upgraded to High Sierra and now I am having this problem. I tried to copy and paste into a new file. Didn’t work. I can export a section cut but a straight 2d export dwg crashes my file. I sent to a friend, he was able to do it just fine and I can export Jpg and other formats just not DWGs. Help, please.


#2

can you export to .dxf which is a ascii text version of .dwg [ which is a binary file ]…

I find .dwg more error prone on a mac…

BTW: I have never found a reason to export 2D as export 3D in Parallel Projection has the benefit of true curves…

john


#3

Worked once with the dxf but the second time crashed. No curves in my exports.


#4

What version of SketchUp? Please complete your profile.


#5

2018 pro


#6

Any ideas. I unistalled and reinstalled. Still crashing.


#7

Hi,
I also just upgraded to High Sierra Mac OS X 10.13.4


#8

Can you export a DXF or DWG of something very simple such as a rectangle?


#9

So that worked. I exported a rectangle. so what now? My model was super simple, like 14MBs.
I have exported way more just a couple of months ago.

thanks


#10

Yeah its not exporting 2D or 3D DXF or DWG for me neither… :face_with_raised_eyebrow:
Complex and simple models… Please fix.

SU Pro 2018
Mac Pro 4,1
OSX 10.11.6
NVIDIA GeForce GTX 680 2048 MB


#11

a common reason for BugSplat’s when exporting is tiny edges…

for metric, I always model small items using metres instead of mm, then I set the export unit to mm…

john


#12

Do you have ‘unnamed’ layers in your file/template?