Image quality issues in raster PDF


#1

Hi, been experiencing problems with images generated from SU.
The resolution and quality of these images look great after export, and even after placing them in a word document.
However, some elements lose resolution/quality (not sure which) once placing them in a raster pdf, or once converted from word to pdf.

It seems only reasonable that this is a word-pdf conversion issue, but I don’t get this problem with any other image included in this document. Some of these images are of worse quality, and some of them require far higher resolution to look well, and they still turn out better than the SU images in the pdf.

Could it be a line thickness issue rather than a ppi issue? :face_with_monocle:

original%20image ![pdf|498x464]
word pdf


#2

Have you tried using LayOut and setting the render style to Vector?


#3

Thanks Dave. I haven’t thought about it, but tried following your suggestion.

Apparently exporting directly to PDF produces a great result, for both raster and vector styles.
Unfortunately, that isn’t the case for JPG export, which also produces a great result (for both styles) but ends up quite bad once placed in word and converted to PDF.

Based on this, I’m guessing that it’s a word-PDF conversion issue after all (rather than a SU/layout issue), even though I’m not experiencing problems with any other images that are not from SU/layout. :confused:


#4

Have you tried using PNG image exports? You may still have issues with Word but if you start with a better image–PNG is a lossless format while JPG is compressed–you should get better results.

Do you have to use Word for your document? What is the document you’re making? Maybe you could make it in LayOut instead.


#5

Thanks, PNG is much better. The png I exported directly from SU may be better even than the PNG exported from layout.
Yet here again, the quality in the resulting PDF-converted file is nothing like the quality of the originally exported PNG.

Unfortunately, my document is word-based only since it consists mostly of text. In some pages the text is aligned next to the images, and there are figure captions as well.

I’m beginning to think it’s a PDF rendering issue because these images look at their worst whenever the PDF view is 125% and below. They look great though in 300% or 400%, which confirms that the resolution is kept through the conversions. So probably not a SU/layout issue. :thinking:

Thanks for all the help :+1:t3:


#6

Hi :wave:t3:
Revisiting this issue…
Vector style looks great but it disables any transparency settings of the SU model.
Is raster style supposed to look really bad on layout comparing to SU?

Here’s SU vs. layout raster style:
[not exported, just screenshots]
42 36
Could it be a rendering issue?
I’ve read some threads about rendering settings but none of them are regarding the 2018 versions which I’m using. Do these settings exist in v18?

Thanks!


#7

Have you tried Hybrid? You didn’t say anything about having transparent textures in your model. You were only asking about vector edges.

It can look bad in LayOut if display rendering is set to the default Medium or lower. That is done to help keep rendering times short while working. You have the option to set output rendering to High which will yield better appearance than what you see while working.

Most likely it’s due to your graphics card. According to your profile, you have Intel graphics. These are well known to be poor in their OpenGL support.


#8

I don’t have word so can’t check… I wonder is there a .jpeg and / or .png compression setting you can change in Word? I would look for something under the import settings and then any other place to do with image import, export and display quality… Could it also be just a display setting for Word, ie does it still look bad when printed? Just some thoughts I had


#9

Thanks, I have tried hybrid. It causes some lines to become invisible:
16
So I’d still rather to use the raster style.

Which menu is it on? I’m using Mac so maybe it’s impossible to set? Couldn’t find it.

Understood. I had thought that under the same graphics card SU and layout would display pretty much the same, but apparently they don’t.


#10

Thanks, I’ve set Word to no compression at all and it was still pixelated after converted to PDF. However, following Dave’s advice it turns out that png’s are the best for this purpose.

It’s an interesting thought, I haven’t tried printing it because I only need the PDF for viewing.


#11

File>Document Setup>Paper is one place to find the render settings. For export, the export options window gives you that control also.


#12

Thanks!! Totally missed it.