I have a quick question in layout about dimensions

I opened my project in layout. I noticed some of the dimensions have a red filled in box around just the text portion of the dimension. I also have a second question. In sketchup I created a scene then I updated it then I save the whole model. I then went into layout and went into documents setup and went to references and clocked on update then I closed out of documents setup and tried to bring in the new scene into my layout project and nothing happens what is wrong.

Thanks
Stephen mentzer

That would imply that those dimensions have become disconnected from the model. You can try reconnecting them by right clicking on them and selecting Reconnect. If you’ve changed the model in some way that has eliminated the ID for at least one end point that the dimension was connected to you’ll need to replace the dimension. That said, the red highlight shouldn’t show in a PDF export if you just leave it.

How did you try to “bring the new scene” into LayOut? The correct process after updating the reference would be to copy an existing viewport from the model and then choose the new scene in the Scenes dropdown in the SketchUp Model panel. Most likely you will want to reset all before you select the new scene.

These are fundamental LayOut things. You should spend some time going through the LayOut instruction at learn.sketchup.com

I just wanted say thanks everything worked out