I don't get this?


#1

I bought Sketchup 2016 PRO late 2016, autumn 2017 I get this message when trying to use Geo location:

… so “just” update to get it to work again???
This should be a free update at least. 240$ FOR making geo location work again? That simply not al-right.
You buy a product and expect it to work at least for more than one year !!!


#2

It’s Google that cut them off. Not Trimble’s choice. Search the forum for other threads on this. Another service is now used in place of Google, and most people are disappointed with the results. You can download the current Pro version and try it out yourself for free.


#3

If you don’t need the imagery you can still set location manually from Window > Model Info > Geo Location. I do this quite often to get shadows at architectural models when I’m in an older SU version.

However I find it a bit odd that you got SU2016 in autumn 2017. 2017 had been out half a year then. I’m not sure but I think updates withing the first year is included in the price (it’s my boss’s job to keep me with a license so I have little experience in this myself).


#4

I think he’s saying, he bought the program late in 2016, and by late 2017 he started getting this message, so the feature stopped working in a year’s time.


#5

I got it late 2016… and then in autumn 2017 the geo thing stopped working. Sorry for my poor English.

Tried to set the location manually, but there are no difference when it comes to light etc ? (must be doing something wrong)


#6

You must enable shadows, or use sun for shading for Geo Location to affect lighting. What are you using Geo Location for? Imagery, shadows or both?

2018-04-07_18h28_04


#7

shadows are on. I use for quick sketches of houses I might be interested in buying, also for layouts for clients where placement on ground is important, sun directions etc (you know it I am sure)


#8

I have generally gotten pretty good agreement between SU files that are manually Geo Located and shadows cast, and the shadows in Match Photo pictures. In a Homer Simpson moment, I did realize you have to account for daylight savings time which the camera may record in it’s file, but SketchUp doesn’t use at all.


#9

Note, too, that you have to set a correct time zone in the Shadows tray. Geolocation does not do that automatically.


#10

I find that setting the proper UTC for my location with tod and toy casts incorrect shadows. Its as if the red axis should be north/south rather than the green axis


#11

Could you possibly have a starting template that has north set that way?


#12

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.