I am unable to select a piece of geometry

I have put a refrig in my sketchup model and now cannot access it to move or delete or anything… help! I am very new to sketchup so I am sure it is user error. I have tried turning off all my tags to get to it, but I cannot select it. I feel like it is hidden somewhere. I even tried grouping my entire project and moving it and still cannot “select” this fridge.

Assuming it’s a component or group, can you open the Outliner panel and select the fridge from the list of components?

Share the .skp file so we can see exactly what you have and help you get it sorted out. If the file is too large to upload directly, upload it to DropBox or Google Drive and share the link.

I have no idea what I did but it worked. Mysteriously- I saved my work logged out, shut down the software- then reopened and was immediately able to select the fridge, group it and put it on a tag. Thank you all for being so responsive! Great community! Thank you. A

This topic was automatically closed after 186 days. New replies are no longer allowed.