How to save "Transition" setting in template


#1

Hi,

First time posting. Coming back to learning Sketchup after some years.
I have a Template, and each time I open it, I have to go back and change the Animation settings so there is no “swoop” animation between scenes.

How can I make it so that I never (ever-ever :slight_smile:) have that animation?

Thx


#2

Disable the transitions in a blank file and then use File>Save as template to create a new one.

Or you can make the adjustment, save the blank file and then replace it manually in the user templates folder. Just make sure you use the same name.


#3

Thx, will do that!


#4

Maybe there are other things you want to change as well. Might as well do them at the same time. As I tell my students, you need to pee in all the corners. :smiley:


#5

Copy that. Peeing away…

Have another question I’ve been trying to figure out (amongst the zillions of others) - I’ll ask on another thread


#6

How do you accomplish “no swoop”, by changing transition settings ?


#7

Yeah,


#8

… yeah, HOW ?


#9

Oh, sorry -

Menus up top…View>Animation>Settings>Uncheck “Enable Scene Transitions”

Sorry, was confused b/c I thought you were on of the moderators or something


#10

This is what I thought. In the first post you said “change”. (I wanted you to be specific.)

You are actually having no transitions, which causes a choppy instant jump from scene to scene.

I think you’d get better results using some of the animation extensions. They can move the camera and adjust it’s target point to remove the “swooping” which is actually a zoom as the camera gets a bit closer to the model.
Also the extensions can help you move the camera target point closer to what you want to orbit. (The native scene-to-scene animation interpolates the camera position and target points along straight lines between those of scene1 and scene2.)


#11

Ah, gotcha, thanks. Yes, “swoop” was the wrong word. I just basically wanted to switch between scenes with no animation.

Alan


#12

I prefer to have no animation between scenes when I am working on the model. I don’t want to wait for the transitions. If I was going to export an animation or maybe sit down with someone to look at the model, I might turn on the scene transitions so that the changes aren’t so abrupt.


#13

I agree, at first I thought the transitions were so cool, I quickly became tiresome of waiting for the camera to position. I have it disabled now.


#14

… and I also. Mainly because I use scenes for purposes other than animation, in my “work” template.

If I wanted to do an animation, I’m sure I’d import the model into a different template (than my “Work” template) with no pre-set scenes, and then set up the animation.


#15

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.