How to remove emitter from materials?

I’m trying to figure out how to not make my walls glow. When I created the model, I used colors within sketchup and can’t figure out how to make the glow go away. I haven’t touched any of the material settings, as I don’t know what is causing this to happen. I never use to have this problem on an older version of vray. #104, 9814 97 Street 3D Floor Plan.skp (11.6 MB)

Whatever is happening is happening in Vray, is my guess, not sketchup. Sketchup doesn’t support light emitting materials and has no rendering engine for them either.

Hi, I am far from expert but poking around your model the first thing I noticed is that you have some faces reversed so maybe that’s why your renderer is not producing what you are expecting. It appears you’ve colored the reverse face on some entities making it harder to tell which face is which.

the other thing I would suggest is grouping your walls.

hope that helps

The model you uploaded doesn’t seem to have emissive materials or settings applied. Am I missing something?