How to not display axis symbol on groups & components

I am finding that the little individual axis symbols on each group and component are cluttering up model views and can’t find a way to turn them off. Is it possible?
Appreciate advice, thanks.

Turn off Axes in Model Info>Components.

Sweet! Thank you!