How to make animation fluent? (Fredo6 animator frames)

animation
fredo6
animator

#1

I just installed animator from Fredo6 and I watched his tutorial 1 and 2 , And here in the 2nd tut. I see he can animate the forklifts very precisely / fluently. While I have set a tank: I have set time 8s and 8m do go. Speed 1ms. Now my problem is that it not look like the animation has only 8 frames. The motion is not fluent. Where can I set the frames or steps count?

Edit:
Maybe the problem of the animation being non-fluent is that the file contains many entities (over 530.000 edges and 208.000 faces).


#2

I have send my remark for animator to Fredo6 and here is his reply.

  1. Animator is designed to build quality video of an animation at a specified frame rate. The interactive animation with the Edit Mode is just there to support the editing process. With hevy model, it may be not fluid or very slow. But it does not matter, since the video will be generated correctly. So I suggest you generate a video with your tank animation (and install FFmpeg if not already done).
  1. The Visitor mode is not operational and may have side effect issues. So please do not use it. I should disable it for the time being
  1. If you can, you should upgrade to a more recent version of Sketchup (2016 or 2017). With SU8, there are potential problem of compatibility (including for Web dialog boxes), which, to be franck, I don’t spend enough time on. I really test it for Sketchup 2015, 2016 and 2017.
  1. It is of course a good idea to simply the model when editing a video. May be you can use light proxies for ‘heavy’ objects that do participate to the animation, or put them on an invisible layer when editing the animation.

Maybe someone here can explain what is it “light proxy”?


#3

a light weight version of the original entity i.e. less edges, less faces, less materials…

read more about proxies at Fredo’s ‘Ghost Comp’ thread…

john


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.