How to import ESRI shape file

Dear all -

I have the ESRI file attached (at least it was labelled as an ESRI file in the shop, the data seems to be organized by different files). Here the file(s):
https://drive.google.com/open?id=1Gw8O6BPS8iLd6-A4B31VJwkU_QLcB_BV

The file format doesnt seem to be supported by SU.

Is there a simple way to import that file into SU? (It should show border of land plots).

Thanks for help -

Thomas

The three files needed are: bo_gebaeude.dbf, bo_gebaeude.shp, and bo_gebaeude.shx. If you use the plugin found here: https://sites.google.com/site/spirixcode/code/spirix_shapefile_importer.rbz you can import these:

The model: baeude.skp (92.6 KB)

These are building outlines. If there’s outlines of the plots, just use the equivalent files.

2 Likes

Jim - it works. Thank you very much. The problem I have now is that the scaling is not correct, so I have to pull it up put am not able to precisely align it, see here:
https://screencast-o-matic.com/watch/cqXrYOUv8U

Its kind of jumping and I have in mind there is a key to make smaller steps. How can I solve this?

Or is there an even better way with no need of manual scaling in order the layers match precisely?

Thanks again -

Thomas

here’s what I get when going from QGIS to DXF to SketchUp…scale is clearly off but I assume if you know one measurement you can scale the whole thing up.


*Edit I forgot the parcel lines so this version has them now.
SHPtoSU-2.dwg (267.6 KB)

How can that be? Are you using the right import unit (behind the Options button on the Import dialog) when importing to SketchUp? I have used the same path with no issues with accuracy.

Given that scale wasn’t the original ask, no I didn’t check the units upon import. If I set it to ‘Feet’ it appears correct.