How to enable "lines" of a model downloaded from warehouse?


#1

Problematic URL:

Description of the Issue: I just downloaded a house model from warehouse but there is no lines on it. Just like on the screenshot. But there are lines in the windows and objects I draw.
Is there an any option to enable lines?

Selected Version of SketchUp: 2015

Selected Operating System: Win7 64-bit<img


#2

Turn on Hidden Geometry (View menu) and select the hidden edges. Then from the Edit menu, select Unhide>Selected.


#3

Thanks, it worked.


#4

This topic was automatically closed after 90 days. New replies are no longer allowed.