How to Eliminate Background Color

Hi. I would like to eliminate all background color when Printing or Exporting my model in 2D. Please point me to instructions in how to do this.

Post Deleted

Select a Hidden Line type style and turn off Sky and Ground, and set background colour to white.

or export as a png / tiff and in the options, ask for a transparent background.

1 Like

Thanks. Maybe I don’t have Styles. I can’t find it anywhere. I’m using SU Make.

It doesn’t look like I have an option to request a transparent background when exporting as a .png. I’m using SU Make…

my bad, didn’t check what version you were using.

SU make 2017 is getting old, my memories of export options back then are blurry pretty much non existant anymore.

you do.

it should be on the tray in your right, if not, it’s in menu window / default tray (the first choice) / styles.

in this panel, click on the little black house to see styles in use in this model, then you can go in edit mode, and see the different choices you get.

Thanks, Nab. I did. I just hadn’t turned it on to show. Prob solved.

Actually No, that would mean that all back and front faces were white and the background would still be whatever was set in the style. Changing front and back faces to the same thing will lead to problems with reversed faces. You will end up with holes in renders and 3d prints that won’t work.

1 Like

Thanks Box

I think I was trying to describe my own settings and got my face and background settings mixed up.

I have deleted my post to avoid any confusion.

Cheers :+1: