How to customize scale ready to print

printscale

#1

Idk which category this really belongs, but i chose LayOut because that’s what I use to print my plans.

Anyway, to print a scaled plan, i sent my plan to LayOut > right clicked the image > scale > and chose a scale. However, the scale that i need is not in the choices. I need to print a 1:300 scale of my plan.


#2

Scroll to the bottom of the scale list and add a new custom scale. Or you can add it in Edit>Preferences>Scales.



#3

Thanks! I’ve been trying to figure it out for days


#4

Don’t suffer in silence. Ask before the first day is gone.


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.