How to change model units

advice

#1

I have some Sketchup Make drawings that were made in Feet and Inches and I would like to have copies of these drawings in Metric measurements. I look forward to someone telling me how to do this.


#2

Head over to the Model Information menu and under the Units tab change the format to Decimal and choose your desired measurement unit. Keep in mind though that this changes the unit for the whole file. If you want to have a copy, you should duplicate the file and change the measurements there.


#3

I edited the topic title, as so far as I can see this has nothing to do with copying to iPad!

Be advised that what @VahePogossian suggested changes the way that lengths are formatted for display. It does not change the actual size of anything in your model. It sounds like that is what you want, so this is just a heads-up.


#4

I wanted to have the objects in my SketchUp drawings 3D printed. The printers wanted my objects to be in Metric and they were drawn in inches so I have followed your guidelines and in “Model Info” I have changed the units to cm


#5

A SketchUp model [SKP file] is always modeled ‘full-size’, and in inches, even if the Model Units are set to something else.
Changing those settings only affect what is displayed - the underlying units used in the ‘data-base’ which defines the model is always in inches.

If your printer accepts SKP files they should know this and have no problems handing the model.

If you are exporting a model into another format - like STL - you can set the units to be used in the exporter.
[I believe that STL format expects mm - which the exporter should calculate from the inch values…]

More info would help resolve this properly…