How do I change Units

Hey:)
I just tried out SketchUp and I want to chance the unit from inch to centimeter. But in the ‘Model-Info’ (Units) this i![Bildschirmfoto 2020-01-20 um 15.59.11|636x500] sn’t possible, as it is shown on the Picture. Can somebody help me? Thanks:)

Greetings,

Paul

Change the Format dropdown to be Decimal [Architectural is ‘fractional-imperial units’]
Then change Length to the Units you desire - e.g. Centimeter…
Also set the Precision, Area, Volume etc.
Probably un-check Length Snapping…

To illustrate TIG’s reply.

You’ll probably want to turn off Length Snapping, too.
Units

And if you always work in centimeters, immediately use Save as template after you make the change so you have a default template set up in the correct units.