Change units inches to MM

I am attepting to change units from inches, which I normally use but at times I need to use metric units. I have gone to WINDOWS in my 2017 make and chose UNITS. The problem is that the feature that changes the units from inches to metric in that menu is not highlighted and I am unable to change the units. How can I get the units tag open for access?

Change Fractional or Architectural to Decimal first. Then select mm.

1 Like

Thank you !! I knew that it’d be easy if it wasn’t for my ignorance…

From sketchUp help Menu → Help center.

Search with setting units, you will get this: