How do I have certain tags show up in one scene and not others


I am trying to make different scenes to send to layout to make a floorplan, and would like the furniture to show up in one scene but not the others. I tried ‘adding’ and updating the scene I want the furniture in but it doesn’t seem to be working and still shows up in the others if anyone has some better advice? Thanks!

Check in the “properties to save” list in your Scenes tray tags are checked. Switch to the scene, turn off the tag you don’t want to see, and update the scene.

Try Auto-Invisible Layer in the extension warehouse.

1 Like

This worked- thank you!

Scenes by default save all the settings and information of your model when you create them, if you have tags or geometry hidden when you create a new scene, this scene will hide the tags or geometry, also it keeps the style, if you’re using monochromatic but changed to hidden line and created the scene, every time you go to that scene the style will change. You can set on the scenes tray what information you want your scene to keep, so if you make changes on other scenes those changes can also be applied to another scene.