How can we use sketchup voor schools at our school

We are a school in amsterdam and want to use sketchup, but when we login with our school microsoft email is says dat de administrator de domain moet enable, i am de administrator but can not find anywhere to enable it. The app is enabled in our enviroment voor students devices.

Please don’t double post. It’s just now 7:00 am for the people who can whitelist your domain. Give them a chance to wake up and get to work so they can help you.

sorry about that, i am in holland and is 15:00, and i was not sure dat my first post goed was.

Your first post was fine. I moved it and this one to the SketchUp for Schools category so that the right people will see it. I expect @CaseyG will be along soon to check this forum category and will see your posts.

We stil can not use sketchup. Help please.

Hi @pramos thanks for the post and sorry for the delay in our reply. I am happy to work with you to help you get SketchUp installed on your domain. First up, we will need some information from you so we know what our first steps are.

Specifically, I need to know if you are using a Google or Microsoft environment for your app deployment as the troubleshooting process is different for each one. I also need to know your domain so I can add it to a database of approved domains. Doing that will eliminate any firewall issues on our end. Finally, I need to know if you are a k-12 school, district or regional equivalent.

Can you get back to me with all the information I need? Once I have confirmation on all of that we can get you up and running in no time at all!

Hy Casey,

We have a microsoft environment and use intune to deploy de app. Somme of our users also use de web interface.

We are a K-12 school.

Our domain is

I am on my way home now, so if you respond I wil only see it tomorrow in de dutch timezone.

Thanks for your help.


Can someone from de Sketchup team tel me how i can resolve this, i also want to send a private message to @CaseyG but do not have that option in this forum

Pinging him as you did should get his attention. I expect he has passed on your information to the right people, though.

Thanks for letting me know @pramos. I just updated the database to make sure you are allowed access although with a Microsoft environment that should not be needed. I’ll also go ahead and link you a video that you can share with your IT team to make sure they are not missing any steps as they deploy the app. Missing a step can cause this issue sometimes.

If you are sure that your IT team followed all the steps for each domain and that permissions are correctly configured and you are still seeing the issue, let me know and I’ll ping the rest of the team to see if they have any ideas.

Tank you i wil test everything next monday.

It Works TX.