How can I fix this??

Screen is at the corner…

I’m trying to find the other forum post from someone with this exact same problem, but not having much luck. I think it had something to do with their graphics card settings. I’ll make another post if I find the solution.

Here. I think this is the one you’re thinking of

1 Like

Thanks, Dani :slight_smile: