Housebuilder Plugin Install Issues


#1

I am having a problem with getting Housebuilder to show up in the Draw Menu.


#2

Assuming you installed it correctly in the first place, go to Preferences>Extensions and scroll through the list of extensions you have to find Housebuilder. Tick the box. Close Preferences and check the Draw menu.


#3

Dave…I have unzipped the housebuilder.ext and can find all the files with
widows explorer but when I try to install an extension from the extensions
dialog box it only will look for .rbz files and it doesn’t find anything,
but they are in there.


#4

So that would indicate that you probably haven’t got it installed correctly. Did you try putting the files into the Plugins folder manually? If so, search them out and remove them. Then download and install the .rbz version of the file. The imperial version is here. The metric version is at this link. Then use Install Extension to install it. And remember to tick the box as I indicated before.


#5

I did not try to put the files in manually. I deleted what was put there
from the last attempt to install I went to the link you sent but a white
screen came up with the right side slider halfway down on it. I slid it to
the top and there was a header and some links. I tried to click on the
register button and at the lower left it indicated that it was looking for
a site but the screen stayed white. So I went back to the Ruby Depot and
downloaded it again. It is downloaded as a zip file which contains only 3
files that have sketchup extension which means they want to open Sketchup
and Sketchup says they don’t appear .skp files. There was not a .rbz file
among them.


#6

Change the name of the file from .zip to .rbz and install it from preferences.
But it may be an old version.


#7

That worked. Thank you Dave for expertise and patience. Much appreciated.


#8

DaveR gave you links to the latest RBZ versions for metric and imperial, through SketchUcation.com…
Why do you not try to use those ?
I also made a combined link in April - http://sketchucation.com/forums/viewtopic.php?p=564448#p564448
Which takes you directly to the most current metric/imperial RBZ download posts…


#9

It sounds like they had some sign up issues on those links, hence my advice to change the zip with the warning it could be an old file.
I’ve noticed a few comments about difficulties with sketchucation registration from time to time.


#10

I thought that I had explained it before to DaveR that the screen at
sketcucation.com was just “white.” On another visit I moved my mouse over
the screen and noticed on the information line on the lower left and
address came up. I moved around some more addresses appeared. I was using
Firefox browser on that link. I then tried it with Opera browser and
everything appeared like magic. So I guess Firefox has some internal issues
with sketchucation.


#11

I use Firefox with no issues with the SCF site.
If you have AdBlock set up or other obscure settings then maybe that’s it…
Have you tried clearing the FF cache ?


#12

I did clear the cache and it still comes up with a graphically empty screen. I am unsure how to clear any adblock. I will use my Opera browser to go to Sketchucation to get housebuilder. The one from Ruby is for the 2005 version and it doesn’t have “door tool” in it.