House ceiling prints dark


#1

The ceiling of the house I am working at is white, when I print an interior view, the ceiling prints with a dark color. Is there a way to have the ceiling to print white?
Thank you.


#2

Check this blog:

https://blog.sketchup.com/article/sketchup-skill-builder-control-shading-interior-spaces


#3

Thank you Mike that blog helps.
I just couldn’t get the shadows cast as it is shown in the video even though my Shadows and Entity info had the same settings as the video. I wonder what was I missing? Any idea?
Thanks


#4

Check the “use Sun for shading” checkbox, so you can control the lighting indoors.


#5

Thank you Forestr.