Hollow walls -how do I fix?

Hi Im new to Sketchup. The tops of my walls are missing. Can anyone advise how I can fix please ( and how I may have los them in the first place?) Thanks[/Users/carolineeves/Desktop/Screenshot 2023-10-26 at 18.12.55.png](https:///Users/carolineeves/Desktop/Screenshot 2023-10-26 at 18.12.55.png)

It looks like you pasted the path to an image on your computer… use the upload button in a reply to upload your image ot (better yet) your sketchup file!

thank you replying. I had to start again. Unfortunately the model is one that I inherited. It seems that walls weren’t grouped so it’s a nightmare . I am having to just delete and remake some walls because to figure out the causes is too time consuming.

Im having another issue though which I cannot fathom-done know if you might be able help with this one? I have some blue lines which I cannot get rid of > they seem to be ubiquitous ie appear on each tagged section.


PalazV4 ALTSkp .skp (7.6 MB)

I see no blue lines/edges in your uploaded model. Only in your screenshots that appear to be from the model in an earlier stage.

There’s a section cut in play here. Walls aren’t hollow, you’re just seeing the cut plane where it intersects. It cuts away everything and reveals the interior. Just turn it off if you want to see the model without the cutaway.

No section cuts in this model. The tops of the walls are painted black which makes them look like they are a section cut with Section fill.

@timwillcox, I’m not seeing missing faces in your walls. There are some hidden edges, though. I wonder if what you are reporting as hollow is really just the geometry in SketchUp. SketchUp is a face modeler and does not create solid fill. If you delete or hide a face you will see the inside as if it’s hollow but that’s normal.

How are you using the model?

1 Like

thanks for responding. I apologise for my delay in answering but have only ust seen these responses in my junk folder. I might go back and check but to be honest I gave up even looking at the sketchup files because absolutely everything that I had done to it and religiously saved had gone. All changes i’d worked on were not saved . I couldn’t work out why . The files were sent to me as starting blocks to save me time. I had intended to make all the alterations and continue with the project. I have used sketchup successfully in the past and never had this issue ( now it’s linked with Trimble it seems to be more problematic)I was sent these as fully editable files but I cannot save them. I also tried saving copies and working on them but they all revert to original file .No idea why blue lines in screenshot didn’t appear when you open the files yourself. Could also be to do with the saving issue?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.