Hide command reveals mesh pattern?

I’m certain this is something simple… but yesterday when I went to Hide a Group or Component the object would disappear completely, as I would expect it to do. Today, when I Hide an object I get the outline of the object with a mesh type texture on the surfaces. What happened? I must have hit some unknown keystroke that turned on some feature…but I’ll be damned if I can find it! Anyone?

Go View/hidden geometry and untick it.

What version of SketchUp? Please complete your profile.

thx, Box… it loos like I had View Hidden Objects ticked… duh!

thx, Dave… yeah… need to do that! Cheers!