Help to import a file

How do I import a file from my Quest headset to SketchUp app? I don’t even have a choose file window.

What type of file are you trying to import?

IDK the format name, but it’s a 3D model from

The free version of SketchUp that you’re using has limited options when it comes to file types.

I don’t see any options of upgrading.

Go to There you can purchase a subscription to SketchUp Go or SketchUp Pro.

Hello. There is such a problem: I need to import models with textures into SketchUp. Files in FBX. Through which program is it better to do this, in which standard, so that SketchUp can be imported correctly later?

Some extensions for the desktop version of SketchUp may import FBX, but something else to try is Autodesk’s FBX convert. You can get it from this page:

You run the application FbxConverterUI, then drag your FBX file into the left of the window, and in the right side you can choose DAE Collada from the right side menu. SketchUp can import those.

Hi there, I’m running a Go account and trying to import a DWG file. The conversion seems to work OK and says its run. The challenge is in the impoprt step when nothing appears. Do you have any suggestions on what I may be doing incorrectly?

1 Like

I was experimenting. We convert the file from FBX to OBJ or (the file is already ready with textures to OBJ), the main thing is that the file opens with textures. I used Blender. After that, we export it to DAE. And SketchUp imports the texture file. How complicated everything is ^^

The Autodesk converter should let you go straight from FBX to DAE.

What do you mean? You must just wait until the file is imported, when it’s done a window should appear telling you that it was imported and showing some statistics on the dwg file.

1 Like

Thanks for the advice!

Thanks. It worked on the Ipad and I’ve got the file I need imported, but the Web version seemed difficult and I couldnt see any of the file when zooming to extents after the import.

Now that the document opens OK. I seem to ahve a challenge with resolution settings. Drawing a cirlcle on the diagram is generating non-geometric shapes. Do you have any suggestions as to what’s causing this and how to resolve it. See below for snip of circle drawn onto the model. The circles are the filled surfaces and the other lines are part of the imported DWG file.

Thanks in advance for any suggestions.


Just solved this by scaling the original up by 1000. That may not be right, but it’s helped to get to 1:1 scale which wasn’t what the original was.