HEEELLLLPPP! Transparency of the model - no need but stuck with it


#1

Hi everyone
Help me to get out from this stage where I can see trough any object. It look like everything is kind of transparent and I can’t add colors and so on.
Basically is not transparency, but is a way of preview settings because when I export it is normal view.
So hard to describe. You know what I mean.
Please help a beginner like me


#2

turn off the Face Style X-Ray setting found in the Edit menu…


#3

Thank you
I’m beginner enough to don’t find that X-ray efect on Edit. I’m still looking.
Anyway you give me a good hint.


#4

Thank so much John
Finally I find the issue.

You help me a lot.