Having trouble opening sketchup

It’s been over a week now I cleaned up my windows and booted to a new windows 10 22h2 but now am having trouble not sure if this is happening to everyone or just me but every time I try to open sketchup it shows me this window and I can’t get through eve tried uninstalling and reinstalling sketchup it’s still the same issue tried another version of windows 10 still same issue the only way eve noticed sketchup opens is when I open first style builder or layout and then I open sketchup it works for like 2 times then it goes back to showing me this window I thought it was a vpn issue but no even data mode it’s still not opening

I cannot explain the purpose of that window, sorry, but I did notice that the window shows SketchUp Pro 2021, whereas your forum profile indicates that you are using 2023. I’m just curious about the discrepancy, and if perhaps you have both versions installed (which is normally perfectly fine) and they are interfering with each other somehow?

1 Like

I do have sketchup 2023 but I uninstalled it because it has a light theme on the tools and eve tried sketchup 2021 and sketchup 2022 no luck maybe it’s the type of windows causing this

Problem solved​:ok_hand::grin::fist:

Paste this into a folder address bar
%appdata%/SketchUp/Sketchup 2023

delete the webcache folder

1 Like